Resolved
The fix has been deployed to all customer sites.
Identified
The fix is rolling out to customer sites now. Estimated deployment time is 1 hour for 100% of sites, though some sites will receive the fix earlier.
Identified
The BOM & Routing editor (in Items, Jobs, and other modules) is failing to load the items and operations lists in the left navigation.
We have identified a fix and will be pushing it out ASAP.