Resolved
This issue has been resolved.
Monitoring
The fix has been deployed and impacted sites are coming back online. We're monitoring for any additional failures.
Identified
The team has identified the problem and we're working on deploying a fix.
Investigating
We're investigating reports of users being unable to log into the system or use the public API.