Resolved
This issue has been resolved and functionality has been restored.
Monitoring
The fix has been deployed to all sites. We're continuing to monitor for errors.
Identified
We've identified the cause of this outage and are validating the fix and preparing to deploy it to all Fulcrum sites.
Investigating
We're investigating reports of errors when syncing information between QuickBooks Online, Acumatica, and Paperless Parts.