Resolved
This issue has been resolved - newly uploaded files are now rendering properly in Fulcrum.
Monitoring
We've identified this as a configuration issue with the 3rd party software that Fulcrum uses to render CAD models. We've resolved that issue and newly uploaded models are now rendering properly in Fulcrum.
We're continuing to monitor.
Investigating
We're investigating reports of 3D CAD files not rendering correctly in Fulcrum. Our team is working to resolve the issue. This does not appear to impact customers hosted on Fulcrum's ITAR compliant sites.