Resolved
These failures have been resolved and functionality has been restored to all Fulcrum sites.
Monitoring
This issue has been resolved for all Fulcrum sites. We're continuing to monitor the system after the fix was released to ensure no further events.
Identified
During investigation and resolution, we've determined that a majority of Fulcrum sites, including all ITAR sites, are not impacted by this issue. We're continuing to work to restore functionality to the minority of impacted sites.
Identified
We've identified the root cause of the problem that is preventing some Fulcrum users from being able to add part line items to Sales Orders. We're working on a resolution.
Investigating
We're investigating reports of Fulcrum users being unable to add line items to Sales Orders.