Resolved
A fix for loading BOMs has been implemented and deployed to customer sites.
Identified
We have identified the issue and are implementing a fix.
Investigating
We are investigating an issue that customers are having loading Bills of Materials in some Jobs and Items.