Resolved
This issue has been resolved and functionality has been restored to all sites.
Identified
We've identified the root cause of the outage and are working on a fix.
Investigating
We're investigating reports of some of our ITAR-compliant sites being inaccessible.