Quickbooks / Xero Update:
We are still seeing sync errors with Quickbooks and Xero records on some customer sites.
If you are seeing unsynchronized records with these systems, it is likely because Quickbooks/Xero attempted to refresh the connection during the outage which failed. These integrations will need to be re-authorized.
Please visit your integrations settings page in Business Setup > System Data > Integrations, click Revoke to clear the old connection, and Authorize to get a new one. An admin of Quickbooks or Xero will need to perform this process.
Resolved
Quickbooks / Xero Update:
We are still seeing sync errors with Quickbooks and Xero records on some customer sites.
If you are seeing unsynchronized records with these systems, it is likely because Quickbooks/Xero attempted to refresh the connection during the outage which failed. These integrations will need to be re-authorized.
Please visit your integrations settings page in Business Setup > System Data > Integrations, click Revoke to clear the old connection, and Authorize to get a new one. An admin of Quickbooks or Xero will need to perform this process.
Resolved
Integration requests are functioning normally.
Monitoring
We have pushed out a fix and are monitoring the situation to ensure it remains healthy.
Identified
We have identified the cause of the failures and are in the process of deploying a fix.
Investigating
We are investigating reports of increased errors with integrations. Currently this appears limited to Public (non-Gov) customers.