Resolved
This issue has been resolved and functionality has been restored. This includes integrations, though it may take a couple of hours for data to sync into Fulcrum.
Monitoring
This issue was caused by faulty hardware serving the public API. We've replaced that hardware and service has been restored. We're continuing to monitor.
Investigating
We're investigating increased failures in integrations and the Fulcrum Public API for non-ITAR customers (api.fulcrumpro.com) for non-ITAR Fulcrum sites.
Impact includes data not syncing via integration and external applications relying on the public API not functioning correctly.
ITAR Fulcrum sites are not impacted