Resolved
We've resolved this issue and functionality has been restored.
Identified
Some AI functionality is unavailable for non-ITAR customers. This impacts Archie, Archie Builder, and Nest Planning. The team has identified the cause of the issue and is working on a resolution