Orders are flowing again. During the outage, orders that were created in Shopify did not correctly update in Fulcrum. Most orders that were impacted will be automatically synced into Fulcrum, though it may take a few hours for that process to complete. The Fulcrum team is working on a solution to ensure that all impacted orders are successfully synced into Fulcrum.
Resolved
Orders are flowing again. During the outage, orders that were created in Shopify did not correctly update in Fulcrum. Most orders that were impacted will be automatically synced into Fulcrum, though it may take a few hours for that process to complete. The Fulcrum team is working on a solution to ensure that all impacted orders are successfully synced into Fulcrum.
Monitoring
We've resolved the underlying issue. New orders are correctly flowing from Shopify into Fulcrum again. We're continuing to monitor to ensure successful flow of information.
Identified
The team has identified the root cause of the issue and is working on a fix.
Investigating
Our team is still investigating this issue.
Investigating
We're investigating reports of order data not correctly syncing between Fulcrum and Shopify.