Resolved
This issue has been resolved and functionality has been restored.
Identified
This issue has been resolved for many Fulcrum sites, including all gov sites, but some a few Fulcrum sites are still impacted. We're going to work on a fix.
Identified
We've identified the root cause of this failure and are working on a fix.
Investigating
We're investigating reports of users being unable to load the Sales Order grid and experiencing other errors in the system.