Resolved
A fix has been implemented and all services have returned to normal performance.
Monitoring
Anthropic has implemented a fix and we are continuing to monitor performance.
All services should be functioning normally.
Monitoring
US Gov ITAR customers are fully operational.
Monitoring
Anthropic, one of our AI service providers is experiencing outages today. This may impact AI-enabled features in Fulcrum (Archie, Nesting, BOM Reading, C4, etc.)
We are monitoring the outage. You can check on Anthropic's status here: https://status.claude.com/