Resolved
The first for this issue has been released. Impacted users may need to refresh their browser to get the latest version of Fulcrum with this bug fix.
Identified
A fix to this issue is being deployed.
Identified
We've identified the root cause of the issue and are working on a fix.
Investigating
We're investigating reports of users being unable to add material to BOMs. This only impacts Fulcrum sites using the Materials feature.