Resolved
This incident has been resolved. All outgoing integrations from Fulcrum will replay over the next few minutes.
Identified
We've identified the cause of the incident and are working on a resolution. Outgoing and incoming integrations from Fulcrum are currently unavailable for non-ITAR customers.
Investigating
We've detected increased errors in our integration infrastructure.