Resolved
This has been resolved.
Monitoring
We have gotten unstuck by the Autodesk team, but are awaiting confirmation that this will be a long-term fix.
Identified
Our 3d render provider is having issues, so 3d files uploaded may not render. We have identified the issue and are working with their team to resolve this. This only impacts non-ITAR Fulcrum users.